uxv 500sp - ATV Torture Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 01-30-2013, 01:29 PM Thread Starter
Points: 8, Level: 1
Points: 8, Level: 1 Points: 8, Level: 1 Points: 8, Level: 1
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jan 2013
Location: arizona
Posts: 2
uxv 500sp

After reading reviews on 500 series sxs, have decided on uxv SP. after many hours of going through reviews of all brands since 2009, found that most writers and manufactures dont spend much time with 500s they go for bigger, bigger must be better machines. the uxv and rzr were the only ones who had comprehensive field reviews. The latter being on steroids. I have found a dealer in Arizona that has been saleing the units since 2009, and now prepairing to make the jump. The one issue that keep comming up in reviews was the lack of passinger hand holds inside cab. utv sales a adjustable bar handle that requires drilling a 1" hole in dash, this will give my wife or me something to hold on to that dosent expose us in case of misshape. Please share experiences or mods done on unit.
dice is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-05-2013, 07:59 AM
Points: 4, Level: 1
Points: 4, Level: 1 Points: 4, Level: 1 Points: 4, Level: 1
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Jul 2013
Location: Italy
Posts: 2
Kymco 500 UXV

Hi Dice, I am writing to you because you seem to be the only member mentioning the Kymco 500UXV. I have the September 2008 model, the first model to be sold in Europe and possibly the US. To date I have clocked up 6,600 miles without ever experiencing a problem. Now I have a problem and do not know the cause. In reverse, occasionaly, the machine gives a load clanging sound. This does not always occcur but let us say that 1 out of 10 the load clanging noise occurs. When driving in L and H forward gears I do not experience this problem. Every time I have visited the mechanic, this noise never occurs. It is like going to the doctor with a pain and when examined the pain disappears! I am wondering if it could possibly be the rear box, if that is what it is called? Do you have any idea?
Thanks, geoff.
Attached Images
File Type: jpg 482133_3667440368293_1146810069_n Kymco overturn 2.jpg (138.7 KB, 0 views)
File Type: jpg DSC_1307 copy.jpg (72.0 KB, 0 views)
File Type: jpg _UFC1259 copy 2.jpg (35.5 KB, 0 views)
File Type: jpg DSCN0209 copy.jpg (71.3 KB, 0 views)
File Type: jpg neve in quad gen..jpg (36.3 KB, 0 views)
geoff is offline  
Reply

Bookmarks

Tags
500sp , uxv

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ATV Torture Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome