04 prairie 700, acceleraton problems - ATV Torture Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 11-22-2010, 09:38 PM Thread Starter
Points: 6, Level: 1
Points: 6, Level: 1 Points: 6, Level: 1 Points: 6, Level: 1
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: Nov 2010
Location: fort riley
Posts: 1
Thumbs down 04 prairie 700, acceleraton problems

i have a 04 prairie 700. i am having a problem will acceleration, it is just real sluggish, but i will get bursts of power, and at times it will run just fine, and others it acts like i have no power. if i sink the atv up to the seat in water it seems to run better. is there any electrical part that would cause this, or is it something else, and suggestions would be great
kansanredneck is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 12-01-2010, 05:55 PM
THE ENFORCER
 
BATTLEGUN's Avatar
 
Join Date: Jan 2008
Location: Virginia
Posts: 2,037
Wow. You sure you don't have a jet ski? you can try taking all elec. connections loose (one at a time) and appling dielectric grease and reinstalling. If you ride water that much I'd def. do that regardless of your current issue.

As it is though, I'd lean toward carb issues. I'm not a mechanic though.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BATTLEGUN is offline  
Reply

Bookmarks

Tags
700 , acceleraton , prairie , problems

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ATV Torture Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome