Shifting problems - ATV Torture Forums
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 05-01-2017, 02:13 PM Thread Starter
Points: 5, Level: 1
Points: 5, Level: 1 Points: 5, Level: 1 Points: 5, Level: 1
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
Join Date: May 2017
Location: Marten River,Ontario,Canada
Posts: 1
Shifting problems

My 2007 Honda 420 rancher has shifting problems. When I first start it it will shift no probs after a bit it will not shift. If I let it sit for a few hours it will shift again for a bit then same prob.The gear display blinks 2 slow and 4 fast blinks or sometimes 2 slow and 2 fast. Any ideas any help ill be appreciated.
mikdor is offline  
Reply

Bookmarks

Tags
problems , shifting

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the ATV Torture Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome